> Knowledge base> Article: You must install SureThing Version 3.12 (or Higher) if you want to print STD files. Until then, you

You must install SureThing Version 3.12 (or Higher) if you want to print STD files. Until then, you will be limited to printing .prn files.

Article ID: 44662 Email Print
Question
You must install SureThing Version 3.12 (or Higher) if you want to print STD files. Until then, you will be limited to printing .prn files.

Answer

If you receive this message when launching Primo DVD, the version of SureThing CD Labeler you have installed on your computer does not support the linking capabilities of Primo DVD. In otherwords, if you create a label in SureThing and you want to associate it in Primo DVD to create a burn and print simultaneously job, you will first need to convert the SureThing file (STD) to a PRN file.

This problem can easily be fixed by obtaining the free upgrade to the latest Primera version of SureThing.

Click here to send an email to tech support and obtain your free upgrade.

-or-

Click here to learn more about PRN files.


related articles

Article Details
Views: 2212 Created on: May 24, 2014
Date updated: Jun 14, 2016

Poor Outstanding